tsunaku27

求救! 請問如何將3.8版本降轉至3.5.51 :tear:
已經試過使用Skeleton Viewer,但cmd顯示:ERROR: Target version must be: 2.1 or 3.7
tsunaku27
  • 전체글: 1

Erika

Hello, downgrade to 3.7 first, then try to import the json in 3.5.51. It may not work if you used features only available in more recent versions.
You could also update to v4 and use the legacy json export version. It goes as far back as 3.6 but perhaps you may be able to import it in 3.5.
您好,先降级到3.7,然后尝试导入3.5.51中的json。 如果您使用了仅在较新版本中可用的功能,则它可能不起作用。
您还可以更新到 v4 并使用旧的 json 导出版本。 它可以追溯到 3.6,但也许您可以在 3.5 中导入它。
Export - Spine User Guide: JSON
사용자 아바타
Erika

Erikari
  • 전체글: 3013


다시 돌아감: 中国Spine用户