wild_74

请问3.8版本更新4.0版本下载错误是什么问题呢?
이 게시글에 첨부된 파일을 보기위한 권한을 요청할 수 없습니다.
wild_74
  • 전체글: 16

Nate

The editor version you want to use requires a newer version of the Spine launcher. You'll need to download and reinstall Spine.
您要使用的编辑器版本需要更新版本的 Spine 启动器。 您需要下载并重新安装 Spine。
사용자 아바타
Nate

Nate
  • 전체글: 11543

wild_74

谢谢您的回复!重新安装也能下载昨天更新的4.0.01版本是吗
wild_74
  • 전체글: 16

Nate

You're welcome! The Spine launcher is downloaded from your Spine license page. If you can't find it, you can use this page:
不客气! Spine启动器是在你的Spine许可证页面下载的。如果你找不到它,你可以使用这个页面。
找回Spine许可证

The latest version of the Spine launcher is 4.0.41. You can see the version in your spine.log or in the bottom right corner of the launcher:
Spine启动器的最新版本是4.0.41。你可以在你的spine.log或启动器的右下角看到这个版本。


The Spine launcher version is separate from the Spine editor version. You can choose Latest 4.0 on the Spine launcher, so you always get the newest 4.0 version (currently 4.0.02):
Spine启动器的版本与Spine编辑器的版本是分开的。你可以在Spine启动器上选择 Latest 4.0,这样你就会得到最新的4.0版本(目前是4.0.02)。
사용자 아바타
Nate

Nate
  • 전체글: 11543

wild_74

OK!感谢!
wild_74
  • 전체글: 16


다시 돌아감: 中国Spine用户